Degraded performance – Decisions AI

Incident Report for Decisions

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 18:41 CET

Investigating

We are currently experiencing intermittent availability issues with Decisions AI.

This is due to an ongoing service incident in Microsoft Azure OpenAI Service (Sweden Central), which Decisions AI depends on. Microsoft has reported elevated error rates and reduced availability in the region and is actively working on mitigation and recovery.

You can follow Microsoft’s updates directly on the Azure status page: https://azure.status.microsoft

Our systems are operating, but some AI-powered features may respond slowly or fail intermittently until the upstream issue is fully resolved.

We are closely monitoring the situation and will provide updates here as more information becomes available.
Posted Jan 27, 2026 - 12:59 CET
This incident affected: Decisions AI.