Service degradation for creating Meeting Recaps
Incident Report for Decisions
Monitoring
The Meeting Recap process is still experiencing service degradation. The number of failures have been drastically reduced, but some users will experience slower than normal processing of Meeting Recap.

The service degradation is caused by performance issues in the MS Azure OpenAI infrastructure. We are actively working with MS product teams to improve the performance.
Posted Nov 12, 2024 - 09:44 CET
Update
We are continuing to see reduced performance and cases of failures with Meeting Recap. We are working with Microsoft to improve the service for the Azure OpenAI environment.
Posted Nov 07, 2024 - 13:58 CET
Identified
We are investigating a service degradation for creating Meeting Recap with AI. The functionality still works, but can tak up to multiple minutes to finalize. Based on insight up to this point, it seems to be related to Azure OpenAI server processing performance.
Posted Nov 06, 2024 - 19:54 CET
This incident affects: Decisions AI.