Meeting Slides not working with latest update for PowerPoint
Incident Report for Decisions
Resolved
This incident has been resolved. This was related to breaking changes or bug introduced in PPT M365 v2410. We have implemented a workaround for this issue introduced.
Posted Nov 06, 2024 - 13:15 CET
Identified
Meeting slides are having issues merging content to PowerPoint with the latest release of Microsfot 365 apps. Versions earlier than 2410 works just fine. Currently affecting customers on the "Current Channel" running the latest update, as that is the only one on 2410 so far:
https://learn.microsoft.com/en-us/officeupdates/update-history-microsoft365-apps-by-date.

Issue has been identified and a fix is being prepared for release
Posted Nov 04, 2024 - 10:02 CET
This incident affected: Decisions for Microsoft 365.