Partial outage for some users | Unable to open or authenticate to Decisions Apps

Incident Report for Decisions

Resolved

Microsoft has confirmed near full recovery and normal availability. Confirmed by Decisions internal monitoring systems.
Posted Oct 09, 2025 - 16:30 CEST

Monitoring

We have discovered a partial issue with authenticating to the Decisions application, leading to interrupted service for some users. The issue has been identified and is cause by a loss of service from Microsoft Network Infrastructure. We are working with Microsoft to restore these services as soon as possible.

Microsoft Status
https://azure.status.microsoft/en-us/status
Posted Oct 09, 2025 - 12:44 CEST
This incident affected: Decisions for Microsoft 365 and Decisions API.