Microsoft experiencing outage

Incident Report for Decisions

Resolved

Service is fully restored to affected users
Posted Oct 30, 2025 - 02:29 CET

Monitoring

We are observing services being restored across different regions. Majority of users will now have access to the Decisions platform.
Posted Oct 29, 2025 - 21:43 CET

Identified

Microsoft has confirmed major outage across multiple systems. Corrective actions and roll-back is under way, but ETA is still unknown.

See more:
https://azure.status.microsoft
https://status.cloud.microsoft
Posted Oct 29, 2025 - 19:20 CET

Investigating

We are currently investigating a major outage with Azure and M365 services affecting the Decisions platform.

Microsoft Azure service statement: https://azure.status.microsoft/en-us/status
Posted Oct 29, 2025 - 17:39 CET
This incident affected: Decisions for Microsoft 365, Decisions mobile apps, Decisions AI, Decisions API, and Decisions websites.