Degraded Performance – Auto-Recaps

Incident Report for Decisions

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 12:38 CET

Investigating

We are currently investigating an issue where Auto-Recaps are not being posted for all meetings where it's enabled. Some completed meetings are not generating or posting their expected Auto-Recaps. Our team is actively investigating the issue and working to restore full functionality.

We will provide an update as soon as we have more information.
Posted Mar 03, 2026 - 10:09 CET
This incident affected: Decisions AI.